Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-21-2012, 07:20 PM
NyxKnocks's Avatar
NyxKnocks NyxKnocks is offline
Member
 
Join Date: Mar 2012
Posts: 6
Default Intro post?

I tried to post an intro twice yesterday, and it still hasn't posted.
__________________
Vee with Guru (pivot), and his girlfriend Farrah.
Reply With Quote
  #2  
Old 11-21-2012, 09:15 PM
NyxKnocks's Avatar
NyxKnocks NyxKnocks is offline
Member
 
Join Date: Mar 2012
Posts: 6
Default

Just appeared for me, thanks!
__________________
Vee with Guru (pivot), and his girlfriend Farrah.
Reply With Quote
  #3  
Old 02-19-2013, 06:06 PM
ground's Avatar
ground ground is offline
Member
 
Join Date: Feb 2013
Location: We are currently living in Oklahoma
Posts: 8
Default

I just posted a thread as well and I see that a mod has to approve it first, is this only for your first thread?
Reply With Quote
  #4  
Old 02-19-2013, 07:12 PM
redpepper's Avatar
redpepper redpepper is offline
Senior Member
 
Join Date: Apr 2009
Location: Canada
Posts: 7,634
Default

Occasionally posts get caught up in our spam filter and we need to release them from being considered spam. Please be patient and wait for us to get to them. If we don't within 24 hours then please feel free to PM one of us with a link to the post to bring it to our attention. There is always a lot for us to do here and we sometimes miss seeing stuff. We welcome help when this happens. Thanks
__________________
Anyone want to be friends on Facebook?
Send me your name via PM
My blog
Reply With Quote
  #5  
Old 02-19-2013, 07:15 PM
ground's Avatar
ground ground is offline
Member
 
Join Date: Feb 2013
Location: We are currently living in Oklahoma
Posts: 8
Default

Thanks for the info.
Reply With Quote
  #6  
Old 02-25-2013, 10:36 PM
confusedandsuch confusedandsuch is offline
Member
 
Join Date: Feb 2013
Posts: 8
Default

this is probably not the place to post, but since I'm dumb and can't find a list of moderators... My intro post and possibly a duplicate, plus a reply to another thread are all MIA - I posted them yesterday evening, I think. I'll go ahead and PM redpepper here, but figured I'd post just in case. Sadly, no link for the missing thread and can't remember what other thread I posted in for the life of me =/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:59 PM.