Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 10-22-2013, 02:54 PM
opalescent opalescent is offline
Senior Member
 
Join Date: Dec 2010
Location: US
Posts: 1,331
Default And back!

Yay! Polyamory.com is back. I could not access the site. The mods told me the entire site was down. I am so pleased it's back. And thank you to the mods and admins that fixed whatever went awry. Your work is not invisible and I for one really appreciate it.

opalescent
Reply With Quote
  #2  
Old 10-22-2013, 03:22 PM
ImaginaryIllusion's Avatar
ImaginaryIllusion ImaginaryIllusion is offline
Moderator
 
Join Date: May 2009
Location: Canada
Posts: 1,934
Thumbs up

Yes, we had some technical difficulties yesterday. Seems they've all been sorted out now. If anyone is still having issues, please let me know.
__________________
“People who say it cannot be done should not interrupt those who are doing it.” - Chinese Proverb

-Imaginary Illusion

How did I get here & Where am I going?
Reply With Quote
  #3  
Old 10-22-2013, 03:25 PM
YouAreHere's Avatar
YouAreHere YouAreHere is offline
Senior Member
 
Join Date: Oct 2011
Location: SoNH
Posts: 918
Default

Thanks, Mods!
__________________
Dramatis personae:
Me: Mono. Divorced, two kids (DanceGirl, 13; and PokéGirl, 11), two cats, one house, many projects.
Chops: My partner. Poly. In relationships with me, Xena, and Noa.
Xena: Poly. In relationships with Chops and Noa, and dating others.
Noa: Married, Poly. In relationships with Chops and Xena (individually).

Blog thread: A Mono's Journey Into Poly-Land (or, "Aw hell, there's no road map?!")
Slightly more polished blog with a mono/poly focus: From Baltic to Boardwalk
Reply With Quote
  #4  
Old 10-22-2013, 07:01 PM
kdt26417's Avatar
kdt26417 kdt26417 is online now
Official Greeter
 
Join Date: Apr 2012
Location: Olympia, Washington
Posts: 5,737
Default

Okay, I'm curious, but if I'm prying, pay me no mind, but ... was it a hardware failure issue or a hacker/virus type thing? and ... how bad would you say it was?

In any case, thanks for working hard to get things all back in working order again. And thanks for soon answering my message; silly me, I realized belatedly I could have just studied the front page and seen that it was a site-wide problem. Still it was nice to know that it wasn't anything about my account, and to at least know not to plan on any specific amount of time for the fixing to reach completion.

My V hinge lady (who works in IT) told me it would probably take you one to three days to fix the problem. Since it is fixed in just one day, I'm pretty impressed.
__________________
Love means never having to say, "Put down that meat cleaver!"
Reply With Quote
  #5  
Old 10-22-2013, 07:04 PM
YouAreHere's Avatar
YouAreHere YouAreHere is offline
Senior Member
 
Join Date: Oct 2011
Location: SoNH
Posts: 918
Default

Quote:
Originally Posted by kdt26417 View Post
silly me, I realized belatedly I could have just studied the front page and seen that it was a site-wide problem.
I maaaaaaay have reset my password... and then followed the "contact us" link to ask what was wrong with my account... before I ever noticed the site-wide-ness of it all...

Whoops.
<whistles innocently>
__________________
Dramatis personae:
Me: Mono. Divorced, two kids (DanceGirl, 13; and PokéGirl, 11), two cats, one house, many projects.
Chops: My partner. Poly. In relationships with me, Xena, and Noa.
Xena: Poly. In relationships with Chops and Noa, and dating others.
Noa: Married, Poly. In relationships with Chops and Xena (individually).

Blog thread: A Mono's Journey Into Poly-Land (or, "Aw hell, there's no road map?!")
Slightly more polished blog with a mono/poly focus: From Baltic to Boardwalk
Reply With Quote
  #6  
Old 10-22-2013, 07:42 PM
kdt26417's Avatar
kdt26417 kdt26417 is online now
Official Greeter
 
Join Date: Apr 2012
Location: Olympia, Washington
Posts: 5,737
Default

Haha, you too, eh? First I sent out a "Help me" message, then I had the site reset my password (which of course didn't work). Thank God one of the guys in charge got back with me in fairly short order; I feel bad because they must have been getting swamped with "Help me" messages. Doesn't exactly free up their time/efforts for actually fixing the problem ...

In any case, I'm grateful and impressed that they got it all under control as quickly as they did. Shew mods/admins, you guys rock!
__________________
Love means never having to say, "Put down that meat cleaver!"
Reply With Quote
  #7  
Old 10-23-2013, 11:03 PM
nycindie's Avatar
nycindie nycindie is offline
Moderator
 
Join Date: Nov 2010
Location: The Big Apple
Posts: 7,359
Default

Oh, gee - really? I'm a Mod but I was at work & didn't even know about the site being down! Oh well, there are actually some days here & there that I can't be online.
__________________
The world opens up... when you do.

"Oh, oh, can't you see? Love is the drug for me." ~Bryan Ferry
"Love and the self are one . . ." ~Leo Buscaglia "
Reply With Quote
  #8  
Old 10-24-2013, 02:23 AM
FullofLove1052 FullofLove1052 is offline
Senior Member
 
Join Date: Dec 2012
Location: English Rose by birth; Calling the Southern Hemi home by choice.
Posts: 881
Default

I am glad you all were able to get it resolved. You guys all do an awesome job.
__________________
Ry - Me. Former panromantic demisexual with polyamorist tendencies. Married to...
Mr. Grey - The once distant stranger that I complement beautifully. DH of 12 years and father of our (3) children.
Closed Polyship of Two.

My Blog
Reply With Quote
  #9  
Old 10-24-2013, 10:24 PM
LovingRadiance's Avatar
LovingRadiance LovingRadiance is offline
Moderator
 
Join Date: Sep 2009
Location: Alaska
Posts: 5,395
Default

Oh don't feel bad. I found Imaginary elsewhere and freaked out over not being able to reach the board. If he hadn't told me it was a sitewide issue I wouldn't have figured it out.
THANK YOU II!
__________________
"Love As Thou Wilt"
Reply With Quote
  #10  
Old 10-24-2013, 11:29 PM
Emm's Avatar
Emm Emm is offline
Moderator
 
Join Date: Feb 2012
Location: Australia
Posts: 768
Default

I'd figured out it was site-wide, but couldn't do anything other than send in an email describing the symptoms I'd seen in case it came in handy diagnosing the cause.

My thanks go to the admins for wrangling it all back into shape.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:45 AM.