Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 08-12-2011, 06:06 AM
JaneDoe41's Avatar
JaneDoe41 JaneDoe41 is offline
Member
 
Join Date: Aug 2011
Location: Southeast USA
Posts: 17
Default Curious - Profile Pics

New to the forum. Just added profile pic. It is not showing up in any of my posts. Have I done something wrong? Not urgent, just interested.
Reply With Quote
  #2  
Old 08-12-2011, 07:21 AM
SNeacail's Avatar
SNeacail SNeacail is online now
Senior Member
 
Join Date: Aug 2010
Location: Near Disneyland
Posts: 1,532
Default

Click on "User CP" and then on "Edit Avatar". It's the avatar that shows up next to your user name. Profile pic shows us on your information page.
Reply With Quote
  #3  
Old 08-13-2011, 01:00 AM
Carma's Avatar
Carma Carma is online now
Senior Member
 
Join Date: Dec 2010
Location: Ohio
Posts: 478
Default

I'm testing mine out -- doesn't seem to be showing up -- ?
__________________
Formerly married to Sundance
Boyfriend -- Butch Cassidy
Reply With Quote
  #4  
Old 08-13-2011, 01:01 AM
Carma's Avatar
Carma Carma is online now
Senior Member
 
Join Date: Dec 2010
Location: Ohio
Posts: 478
Default

Oh -- wait! It's there!!! THANKS SN!!!
__________________
Formerly married to Sundance
Boyfriend -- Butch Cassidy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:21 PM.