Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-10-2017, 07:59 PM
Refusnik's Avatar
Refusnik Refusnik is offline
Member
 
Join Date: Jan 2012
Location: Colorado Plateau
Posts: 66
Default Inserting links in posts

I'm asking this question here because searching didn't reveal an answer. I'm trying to insert a link (sample link used here) in a post by using html as follows:

<a href="http://www.polyamory.com/" target="_blank">link</a>

Yet when I preview the post, the source code shows but not an active hyperlink.

So my question is how do I include a link in my posts.

Thanks!
__________________
--

Refusnik- me, poly and non-monogamous with

Lemon- my spouse
Reply With Quote
  #2  
Old 11-10-2017, 10:39 PM
Emm's Avatar
Emm Emm is offline
Stealth Mod
 
Join Date: Feb 2012
Location: Australia
Posts: 1,475
Default

You need to use BB code.
Reply With Quote
  #3  
Old 11-10-2017, 11:49 PM
Refusnik's Avatar
Refusnik Refusnik is offline
Member
 
Join Date: Jan 2012
Location: Colorado Plateau
Posts: 66
Default

Thank you!
__________________
--

Refusnik- me, poly and non-monogamous with

Lemon- my spouse
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:46 AM.