Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 01-11-2017, 09:05 PM
kdt26417's Avatar
kdt26417 kdt26417 is online now
Official Greeter
 
Join Date: Apr 2012
Location: Yelm, Washington
Posts: 13,976
Default Captcha

Today I changed my email address, and now whenever I do a post I have to do a Captcha. Which is fine, but I'm just curious how long I'll have to do that? (I assume newcomers also have to do a Captcha.)
__________________
Love means never having to say, "Put down that meat cleaver!"
Reply With Quote
  #2  
Old 01-23-2017, 08:16 PM
kdt26417's Avatar
kdt26417 kdt26417 is online now
Official Greeter
 
Join Date: Apr 2012
Location: Yelm, Washington
Posts: 13,976
Default

Update: I sent a PM to ImaginaryIllusion describing my problem, at which point he reset my usergroup, and that cleared up the problem.

ImaginaryIllusion is a mod but also an admin, which is why I turned to him for help. At first I went to nycindie who is a mod but not an admin, and she directed me to go up a level so to speak. I don't know if newcomers would have to do the same process that I did, this could be an unusual situation caused by me changing my email addy.

I also noticed that while I was still being required to do Captcha challenges, I also couldn't open attachments in other people's posts. That problem, too, went away when ImaginaryIllusion reset my usergroup.
__________________
Love means never having to say, "Put down that meat cleaver!"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:40 PM.