Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-08-2014, 12:36 PM
seakinganswers seakinganswers is offline
Member
 
Join Date: Feb 2014
Posts: 68
Default Can't post from phone

I have an I-phone, and when I try to post no box appears for Image verification. Do others have the same problem?
Reply With Quote
  #2  
Old 02-09-2014, 08:37 AM
ImaginaryIllusion's Avatar
ImaginaryIllusion ImaginaryIllusion is offline
Moderator
 
Join Date: May 2009
Location: Canada
Posts: 1,927
Default

With regrets, I have no way to troubleshoot this for you. We're on an older version of forum software, so there's no native smartphone support, and I don't know what the iPhones problem would be with the images.

However, what I can suggest is making about 3 other posts from your computer. Once you have 5, you won't have issues with posts being moderated, or the image verification.
__________________
“People who say it cannot be done should not interrupt those who are doing it.” - Chinese Proverb

-Imaginary Illusion

How did I get here & Where am I going?
Reply With Quote
  #3  
Old 02-09-2014, 04:57 PM
seakinganswers seakinganswers is offline
Member
 
Join Date: Feb 2014
Posts: 68
Default

Thanks for the advice!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:53 AM.