Polyamory.com Forum  

Go Back   Polyamory.com Forum > Site Usage > User Guidelines & Forum Features

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 02-19-2012, 03:45 PM
islandgy9 islandgy9 is offline
Member
 
Join Date: Sep 2010
Posts: 44
Default Format question

When I preview (or post) a thread I wrote, each sentance starts and ends with an asteric. HOW DO I STOP THIS. I'm using an iPhone 3G... I know, it's an antique...
Although it didn't happen here..
Reply With Quote
  #2  
Old 02-21-2012, 10:58 AM
islandgy9 islandgy9 is offline
Member
 
Join Date: Sep 2010
Posts: 44
Default Help?...

This is the problem I was talking about. I did not type on any asterich (*) in the following paragraph but they appear when I view print preview. I draft, then cut and paste from the notepad feature on my iPhone.
How can I prevent the asterichs from appearing. It seems if I type directly into the sites message field the asterichs do not appear. I get bumped off the site now and again and loose what I've written, thats why I cut and paste... I'm a bit long winded... Thanks

Havin some trouble here...*
**I'm having very uncomfortable emotional 'liablity' issues with my mono girlfriend L. *I was upfront with her from our first 'date' that I had other people in my life. *** * (I ruined my marriage by not being truthful and have since vowed total disclosure, perhaps too much so.) the problem is that I can't seem to help L understand I want her in my life but NEED time for myself, and my others.
Reply With Quote
  #3  
Old 02-21-2012, 11:10 AM
nycindie's Avatar
nycindie nycindie is offline
Moderator
 
Join Date: Nov 2010
Location: The Big Apple
Posts: 6,754
Default

I can't answer the asterisk question because I don't have an iphone, but if you select "Remember me" when you login, you won't be timed out while writing long posts. So this eliminates the need to copy and paste posts from some other format.

Also, when I want to leave the site, I just close the browser window (or tab), and do not logout. Next time I visit, I'm automatically logged in - all because of cookies from "Remember me" being checked. Makes life easier.
__________________
Hot chick in the city.

Oh, oh, can't you see? Love is the drug for me.
~Bryan Ferry
Reply With Quote
  #4  
Old 02-21-2012, 03:57 PM
ImaginaryIllusion's Avatar
ImaginaryIllusion ImaginaryIllusion is offline
Moderator
 
Join Date: May 2009
Location: Canada
Posts: 1,886
Default

This is a really new one, an I expect it's an issue of your iPhone rather than the forum. What it looks like is special characters like tabs or line feeds, possibly backspaces from corrections, double spaces or something else like that is being cut & pasted from your notepad into the post. The forum filters out certain characters as well, especially on the unicode set. I don't have a definite answer for you yet.
__________________
“People who say it cannot be done should not interrupt those who are doing it.” - Chinese Proverb

-Imaginary Illusion

How did I get here & Where am I going?
Reply With Quote
  #5  
Old 02-21-2012, 08:07 PM
redpepper's Avatar
redpepper redpepper is offline
Senior Member
 
Join Date: Apr 2009
Location: Canada
Posts: 7,632
Default

Sorry, but that strikes me as really**rather* funny***, LOL ***

(Heh, teasing you islandgy9)

Hey, whatever about your phone, I have a blackberry bold and I do almost all my forumming and moding on it. I don't have any phone envy and I am not ashamed. It works perfectly fine. I don't play those stupid "I have a better phone than you" games. Drives me crazy. I get really irritated when people watch me use this phone and are surprised I can take pictures and send them via email or load them on fb, or ... Oh surprise surprise... ! TEXT SOMEONE. Whatdatheythink, just because its not that phone or this phone its totally useless?! Whatever, a phones a phone is a phone. If it works then that's the main thing.

Thanks for the inpromptu vent
__________________
Anyone want to be friends on Facebook?
Send me your name via PM
My blog
Reply With Quote
  #6  
Old 02-21-2012, 10:33 PM
islandgy9 islandgy9 is offline
Member
 
Join Date: Sep 2010
Posts: 44
Default

I posted some stuff months ago and was 'repremanded' for 'using' all those damn asterichs (*)... allbeit inadvertently. I get bounced off a lot as my service is sketchy...
If I post again I'll appologize ahead of time for the ****'s, cuz it's way to frustrating to have my significantly self edited writings dissapeare after taking so long to get what I am trying to say.... out.
I am always signed in to polyamory.com but have lost postings or replies when I loose service it seems.
I also can't seem to access the sites spell check.... OBVIOUSLY!!! :0

redpepper- I do like my iPhone but I am not touting that I have one... it is an older version so I thought in mentioning that, it might have some relevance, that's all. It is a smart phone though, and waaaayy smarter than I.
Thanks for all of your thoughts. IG
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:15 PM.